Menu Close

Server Service Vulnerability

A vulnerability in the Server Service has been discovered for Windows 2000 -> Windows 7 (basically, all versions in the last 9 years). Please see this security bulletin and update your PC accordingly: https://www.microsoft.com/technet/security/bulletin/MS08-067.mspx

Posted in News, Security, Windows Services

Related Posts